// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?U)auf\s+(?:dem|ihrem)\s+Schild\s+(\S+\s+)*(?:darstellte|dargestellt)").unwrap();
let string = "Plinius, Naturalis historia 34,54 (= DNO 905)
Phidias schuf außer dem Zeus von Olympia, dem niemand den Rang streitig macht,
ebenfalls aus Elfenbein eine <Statue der> Athena in Athen, die sich im Parthenon
befindet, aufrecht stehend <dargestellt>.
Plinius, Naturalis historia 36,18 (= DNO 906)
Dass Phidias als berühmtester <Künstler> bei allen Völkern gilt, bis zu denen der Ruf
seines olympischen Zeus gelangt ist, bezweifelt niemand; damit aber auch diejenigen,
die seine Werke nicht gesehen haben, wissen, dass man ihn verdientermaßen rühmt,
wollen wir kleine Belege anführen, und zwar nur solche, die seine Erfindungsgabe
beweisen. Wir werden dazu nicht die Schönheit seines olympischen Zeus, nicht die
Größe seiner in Athen geschaffenen Athena, obgleich diese 26 Ellen hoch ist - sie
besteht bekanntlich aus Elfenbein und Gold - heranziehen, sondern <nur erwähnen>,
dass er auf ihrem Schild am konvexen <äußeren> Rund die Amazonenschlacht, im
konkaven Teil die Kämpfe der Götter und Giganten, an den Sandalen aber die der
Lapithen und Kentauren dargestellt hat. Jedes Detail bot ihm Anlass für kunstvolle
Darstellung. Das Relief auf dem Sockel aber nennt man Pandoras Genesis (die
Geburt der Pandora): Zwanzig Gottheiten sind bei der Geburt zugegen. Seine Nike ist
vor allem bemerkenswert; Kenner bewundern aber auch die Schlange und die eherne
Sphinx (am Helm) unterhalb der Speerspitze. Diese beiläufigen Bemerkungen über
den niemals genug gelobten Künstler mögen ausreichen, damit man zugleich
erkenne, dass sich jene (sc. des Phidias) großartige künstlerische Begabung auch in
kleinen Gegenständen gleichermaßen zeigte.
Thukydides 2,13 (= DNO 894)
Ferner rechnete er (Perikles) die nicht unbedeutenden Reichtümer aus den anderen
Heiligtümern hinzu, die sie verwenden könnten, und wenn sie völlig von allem
abgeschnitten würden, auch das Gold, womit die Göttin selbst bekleidet war, und er
wies darauf hin, dass die Statue 40 Talente pures Gold an sich trage und alles rundum
abnehmbar sei.
Scholion zu Demosthenes or. 22,13 (= DNO 876)
Der Parthenon war der Tempel der Athena Parthenos auf der Akropolis und mit dem
Standbild (agalma) der Göttin, das der Bildhauer (andriantoplastes) Phidias aus Gold
und Elfenbein angefertigt hatte. Es gab nämlich drei Standbilder (agalmata) der
Athena auf der Akropolis an unterschiedlichen Orten: Eines stammte aus der Frühzeit
und war aus Olivenbaumholz; dies wurde Athena Polias genannt, weil <Athen> die
Stadt (polis) der Athena war. Das zweite war ganz aus Bronze; dies hatten die Sieger
von Marathon anfertigen lassen und es wurde Athena Promachos (Vorkämpferin)
genannt. Das dritte ließen sie aus Gold und Elfenbein errichten, weil sie reicher
geworden waren nach dem Sieg bei Salamis, in dem Maße wie auch der Sieg <bei
Salamis> größer war <als der bei Marathon>; dies wurde Athena Parthenos genannt.
Scholion zu Aristophanes Pax 605a (= DNO 923)
Philochoros berichtet aus dem Archontat des Pythodoros (438/37 v. Chr.) folgendes:
Es wurde auch die goldene Statue (agalma) der Athena in dem großen Tempel
(Parthenon) aufgestellt, die Gold im Gewicht von 44 Talenten an sich trug; die Leitung
lag bei Perikles und die Ausführung bei Phidias. Da der Künstler Phidias in den
Verdacht geriet, das Elfenbein für den Panzer falsch abgerechnet zu haben, wurde er
angeklagt. Es heißt, er sei nach Elis geflohen/verbannt worden, habe dort den Auftrag
für die Statue des Zeus in Olympia übernommen, sei aber, nachdem er diese
fertiggestellt habe, von den Eieern umgebracht worden.
Dion von Prusa, or. 12,6 (= DNO 910)
Von Athena, der Schönsten und Klügsten unter den Göttern, sagt man, ihr sei dieser
Vogel (Eule) besonders lieb gewesen. Die Eule kam denn auch bei den Athenern in
den Genuss der Kunstfertigkeit des Phidias, der sie mit Zustimmung des Volkes nicht
für unwürdig hielt, der Göttin als Attribut beizugeben, während er Perikles und sich
selbst, wie man sagt, nur versteckt auf dem Schild darstellte.
Valerius Maximus, Facta et dicta memorabilia 1,1 ext.7 (= DNO 903)
Dieselben (sc. die Athener) rühmten den Phidias, obwohl er sagte, dass die Minerva
eher aus Marmor als aus Elfenbein gemacht werden müsse, weil so der Glanz länger
erhalten bleibe; als er aber hinzufügte, dass es auch billiger sei, hießen sie ihn still zu
sein.
Platon, Hippias maior 290a-c (= DNO 895)
Sokrates: Und doch wird er diese Antwort nicht nur nicht gelten lassen, mein Bester,
sondern er wird sich noch recht lustig über mich machen und sagen: \"Du, Hohlkopf,
hältst du etwa Phidias für einen schlechten Künstler?\" Und ich werde dann wohl
erwidern, das sei keineswegs der Fall.
Hippias: Womit du auch recht hast, Sokrates.
Sokrates: Allerdings. Aber wenn ich <ihm> dann zustimmt habe, dass Phidias ein
trefflicher Künstler ist, wird jener sagen: Und du glaubst also, dass Phidias das, was
du als das Schöne bestimmst, nicht gekannt habe? - Da werde ich fragen: Wieso
denn das? - Weil er, so wird er antworten, seiner Athena die Augen nicht golden
gemacht hat, und auch sonst weder das Gesicht noch Hände noch Füße, wo es doch
golden am schönsten erschienen wäre, sondern elfenbeinern. Offenbar hat er diesen
Fehler aus Unkenntnis gemacht, weil er nicht wusste, dass Gold das ist, was alles
schön macht, wohin es auch kommt. Wenn er nun das sagt, was sollen wir ihm
antworten, Hippias?
Hippias: Das ist nicht schwer. Wir wollen sagen, er hätte recht getan. Denn auch
Elfenbeinernes, denke ich, ist schön.
Sokrates: Weshalb aber, wird er dann sagen, hat er nicht das Innere der Augen auch
aus Elfenbein gemacht, sondern aus Stein, wobei er einen aussuchte, der dem
Elfenbein möglichst ähnlich war? Oder ist auch der Stein, der schöne jedenfalls,
etwas Schönes? Werden wir das sagen, Hippias?
Ps.-Aristoteles, De mundo 6,399b (= DNO 911)
Man erzählt, dass auch der Bildhauer Phidias, als er die Athena auf der Akropolis
schuf, in der Mitte ihres Schildes sein eigenes Porträt angebracht und durch eine
geheime Vorrichtung so mit dem Standbild (agalma) verbunden habe, dass, wenn
jemand es herausnehmen wollte, zwangsläufig das ganze Kunstwerk (agalma)
auseinanderbrechen und zusammenstürzen musste.
Pausanias 1,24,5–7 (= DNO 892)
Tritt man in den Tempel ein, den man Parthenon nennt, so bezieht sich die ganze
Darstellung im <Ost->Giebel auf die Geburt der Athena, der rückwärtige < West-
>Giebel zeigt den Streit des Poseidon mit Athena um das Land. Die Kultstatue
(ágalma) selbst ist aus Gold und Elfenbein gemacht. Mitten auf ihrem Helm sitzt die
Figur (eikon) einer Sphinx - was man von der Sphinx erzählt, werde ich schreiben,
wenn meine Darstellung Böotien erreicht hat -, beiderseits an dem Helm aber sind
Greifen angearbeitet. (6) [ ... Exkurs zu den Greifen ... ] (7) Über die Greifen mag dies
genügen. Die Kultstatue (ágalma) der Athena steht aufrecht und ist mit einem Chiton
bis zu den Füßen <bekleidet>, und auf ihrer Brust ist das Medusenhaupt aus
Elfenbein angebracht. Und eine Nike (Siegesgöttin), gegen vier Ellen hoch, hält sie
und in der <anderen> Hand hat sie eine Lanze und zu ihren Füßen steht ein Schild,
und neben der Lanze befindet sich eine Schlange, und diese Schlange dürfte
Erichthonios sein. An der Basis des Kultbildes ist die Geburt der Pandora (Pandaras
genesis) dargestellt. Hesiod und andere haben erzählt, wie diese Pandora die erste
Frau wurde; vor der Geburt der Pandora gab es das Geschlecht der Frauen noch
nicht. Hier steht sonst nur eine Statue (eíkon) des Kaisers Hadrian, wie ich selbst
gesehen habe, und am Eingang eine des Iphikrates, der viele bewundernswerte Taten
vollbracht hat.
Plutarch, Perikles 31,2–5 (= DNO 855)
Das Übelste aber, was als Kriegsursache angeführt und von sehr vielen Zeugen
bestätigt wird, ist dies: Die Anfertigung der Athenastatue hatte, wie schon erwähnt, der
Bildhauer Phidias übernommen, der mit Perikles befreundet war und großen Einfluss
bei ihm hatte. Dieser hatte sich schon selber Feinde gemacht, die ihm den Ruhm
neideten; andere wollten, indem sie ihn angriffen, das Volk auf die Probe stellen <und
feststellen>, wie es sich bei einer Anklage gegen Perikles verhalten würde. Sie
überredeten Menon, einen von Phidias' Gehilfen, sich als Schutzflehender auf den
Markt zu setzen und um Sicherheit zu bitten, da er Phidias anzeigen und Klage gegen
ihn erheben wolle. Als das Volk ihm das gewünschte Versprechen gegeben hatte und
vor der Volksversammlung Anklage erhoben worden war, konnte der Vorwurf der
Unterschlagung nicht bewiesen werden, denn Phidias hatte das Gold auf Perikles' Rat
gleich von Anfang an so geschickt ringsum an dem Götterbild (agalma) angebracht,
dass es ganz abgenommen und sein Gewicht nachgeprüft werden konnte, was
Perikles denn auch damals die Ankläger tun hieß. Es war jedoch <in Wahrheit> der
Ruhm seiner Werke, der durch den Neid, den er auslöste, Phidias in Schwierigkeit
brachte, und ganz besonders die Tatsache, dass er sich selber abbildete, als er den
Amazonenkampf auf dem Schilde der Göttin schuf, und zwar in der Gestalt eines
kahlköpfigen Alten, welcher mit beiden Händen einen Stein in die Höhe hebt, und
dass er überdies ein vortreffliches Bildnis des Perikles, wie er mit einer Amazone
kämpft, in die Darstellung einfügte. Von besonderer Raffinesse zeugt die Haltung der
rechten Hand <der Amazone>, die einen Speer vor Perikles' Gesicht hält. Es ist, als habe Phidias damit die Ähnlichkeit verdecken wollen, die aber von beiden Seiten her
deutlich in die Augen fällt. Phidias wurde ins Gefängnis geworfen, wo er an einer
Krankheit oder, wie einige behaupten, an Gift starb, das ihm die Feinde des Perikles
gebracht hatten, um diesen zu verleumden. Dem Menon aber, der ihn angezeigt hatte,
verlieh das Volk auf Glykons Antrag Abgabenfreiheit und beauftragte zugleich die
Feldherrn, für seine Sicherheit Sorge zu tragen.
Plutarch, Perikles 13,14 (160c) (= DNO 907)
Phidias selbst schuf das goldene Standbild (hédos) der Athene; er wird auch in einer
Inschrift auf der Stele als Schöpfer des Werks genannt.
Isokrates, Or. 15,2 (DNO 896)
Ich weiß, dass es einige Sophisten meine Beschäftigungen verleumden und sagen, es
gehe nur um das Schreiben von Gerichtsreden, und sich damit so verhalten, wie wenn
es einer wagte, Phidias, den Schöpfer der Athena <Parthenos>, als Bildner von
Tonfigürchen zu bezeichen, oder behauptete, Zeuxis und Parrhasios übten die gleiche
Kunst aus wie die Maler von Votivbildchen.
Cicero, Orator 234 (DNO 899)
Falls aber jemand an einer lockeren Form mehr Gefallen findet, so wende er sie nur
an – jedoch so, wie jemand den Schild des Phidias auseinandernimmt und <so> zwar
die Gesamtstruktur auflöst, nicht aber die Schönheit der Einzelheiten.
";
// result will be an iterator over tuples containing the start and end indices for each match in the string
let result = regex.captures_iter(string);
for mat in result {
println!("{:?}", mat);
}
}