#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?U)auf\s+(?:dem|ihrem)\s+Schild\s+(\S+\s+)*(?:darstellte|dargestellt)"
Local $sString = "Plinius, Naturalis historia 34,54 (= DNO 905)" & @CRLF & _
"Phidias schuf außer dem Zeus von Olympia, dem niemand den Rang streitig macht," & @CRLF & _
"ebenfalls aus Elfenbein eine <Statue der> Athena in Athen, die sich im Parthenon" & @CRLF & _
"befindet, aufrecht stehend <dargestellt>." & @CRLF & _
"" & @CRLF & _
"Plinius, Naturalis historia 36,18 (= DNO 906)" & @CRLF & _
"Dass Phidias als berühmtester <Künstler> bei allen Völkern gilt, bis zu denen der Ruf" & @CRLF & _
"seines olympischen Zeus gelangt ist, bezweifelt niemand; damit aber auch diejenigen," & @CRLF & _
"die seine Werke nicht gesehen haben, wissen, dass man ihn verdientermaßen rühmt," & @CRLF & _
"wollen wir kleine Belege anführen, und zwar nur solche, die seine Erfindungsgabe" & @CRLF & _
"beweisen. Wir werden dazu nicht die Schönheit seines olympischen Zeus, nicht die" & @CRLF & _
"Größe seiner in Athen geschaffenen Athena, obgleich diese 26 Ellen hoch ist - sie" & @CRLF & _
"besteht bekanntlich aus Elfenbein und Gold - heranziehen, sondern <nur erwähnen>," & @CRLF & _
"dass er auf ihrem Schild am konvexen <äußeren> Rund die Amazonenschlacht, im" & @CRLF & _
"konkaven Teil die Kämpfe der Götter und Giganten, an den Sandalen aber die der" & @CRLF & _
"Lapithen und Kentauren dargestellt hat. Jedes Detail bot ihm Anlass für kunstvolle" & @CRLF & _
"Darstellung. Das Relief auf dem Sockel aber nennt man Pandoras Genesis (die" & @CRLF & _
"Geburt der Pandora): Zwanzig Gottheiten sind bei der Geburt zugegen. Seine Nike ist" & @CRLF & _
"vor allem bemerkenswert; Kenner bewundern aber auch die Schlange und die eherne" & @CRLF & _
"Sphinx (am Helm) unterhalb der Speerspitze. Diese beiläufigen Bemerkungen über" & @CRLF & _
"den niemals genug gelobten Künstler mögen ausreichen, damit man zugleich" & @CRLF & _
"erkenne, dass sich jene (sc. des Phidias) großartige künstlerische Begabung auch in" & @CRLF & _
"kleinen Gegenständen gleichermaßen zeigte." & @CRLF & _
"" & @CRLF & _
"Thukydides 2,13 (= DNO 894)" & @CRLF & _
"Ferner rechnete er (Perikles) die nicht unbedeutenden Reichtümer aus den anderen" & @CRLF & _
"Heiligtümern hinzu, die sie verwenden könnten, und wenn sie völlig von allem" & @CRLF & _
"abgeschnitten würden, auch das Gold, womit die Göttin selbst bekleidet war, und er" & @CRLF & _
"wies darauf hin, dass die Statue 40 Talente pures Gold an sich trage und alles rundum" & @CRLF & _
"abnehmbar sei." & @CRLF & _
"" & @CRLF & _
"Scholion zu Demosthenes or. 22,13 (= DNO 876)" & @CRLF & _
"Der Parthenon war der Tempel der Athena Parthenos auf der Akropolis und mit dem" & @CRLF & _
"Standbild (agalma) der Göttin, das der Bildhauer (andriantoplastes) Phidias aus Gold" & @CRLF & _
"und Elfenbein angefertigt hatte. Es gab nämlich drei Standbilder (agalmata) der" & @CRLF & _
"Athena auf der Akropolis an unterschiedlichen Orten: Eines stammte aus der Frühzeit" & @CRLF & _
"und war aus Olivenbaumholz; dies wurde Athena Polias genannt, weil <Athen> die" & @CRLF & _
"Stadt (polis) der Athena war. Das zweite war ganz aus Bronze; dies hatten die Sieger" & @CRLF & _
"von Marathon anfertigen lassen und es wurde Athena Promachos (Vorkämpferin)" & @CRLF & _
"genannt. Das dritte ließen sie aus Gold und Elfenbein errichten, weil sie reicher" & @CRLF & _
"geworden waren nach dem Sieg bei Salamis, in dem Maße wie auch der Sieg <bei" & @CRLF & _
"Salamis> größer war <als der bei Marathon>; dies wurde Athena Parthenos genannt." & @CRLF & _
"" & @CRLF & _
"Scholion zu Aristophanes Pax 605a (= DNO 923)" & @CRLF & _
"Philochoros berichtet aus dem Archontat des Pythodoros (438/37 v. Chr.) folgendes:" & @CRLF & _
"Es wurde auch die goldene Statue (agalma) der Athena in dem großen Tempel" & @CRLF & _
"(Parthenon) aufgestellt, die Gold im Gewicht von 44 Talenten an sich trug; die Leitung" & @CRLF & _
"lag bei Perikles und die Ausführung bei Phidias. Da der Künstler Phidias in den" & @CRLF & _
"Verdacht geriet, das Elfenbein für den Panzer falsch abgerechnet zu haben, wurde er" & @CRLF & _
"angeklagt. Es heißt, er sei nach Elis geflohen/verbannt worden, habe dort den Auftrag" & @CRLF & _
"für die Statue des Zeus in Olympia übernommen, sei aber, nachdem er diese" & @CRLF & _
"fertiggestellt habe, von den Eieern umgebracht worden." & @CRLF & _
"" & @CRLF & _
"Dion von Prusa, or. 12,6 (= DNO 910)" & @CRLF & _
"Von Athena, der Schönsten und Klügsten unter den Göttern, sagt man, ihr sei dieser" & @CRLF & _
"Vogel (Eule) besonders lieb gewesen. Die Eule kam denn auch bei den Athenern in" & @CRLF & _
"den Genuss der Kunstfertigkeit des Phidias, der sie mit Zustimmung des Volkes nicht" & @CRLF & _
"für unwürdig hielt, der Göttin als Attribut beizugeben, während er Perikles und sich" & @CRLF & _
"selbst, wie man sagt, nur versteckt auf dem Schild darstellte." & @CRLF & _
"" & @CRLF & _
"Valerius Maximus, Facta et dicta memorabilia 1,1 ext.7 (= DNO 903)" & @CRLF & _
"Dieselben (sc. die Athener) rühmten den Phidias, obwohl er sagte, dass die Minerva" & @CRLF & _
"eher aus Marmor als aus Elfenbein gemacht werden müsse, weil so der Glanz länger" & @CRLF & _
"erhalten bleibe; als er aber hinzufügte, dass es auch billiger sei, hießen sie ihn still zu" & @CRLF & _
"sein." & @CRLF & _
"" & @CRLF & _
"Platon, Hippias maior 290a-c (= DNO 895)" & @CRLF & _
"Sokrates: Und doch wird er diese Antwort nicht nur nicht gelten lassen, mein Bester," & @CRLF & _
"sondern er wird sich noch recht lustig über mich machen und sagen: "Du, Hohlkopf," & @CRLF & _
"hältst du etwa Phidias für einen schlechten Künstler?" Und ich werde dann wohl" & @CRLF & _
"erwidern, das sei keineswegs der Fall." & @CRLF & _
"Hippias: Womit du auch recht hast, Sokrates." & @CRLF & _
"Sokrates: Allerdings. Aber wenn ich <ihm> dann zustimmt habe, dass Phidias ein" & @CRLF & _
"trefflicher Künstler ist, wird jener sagen: Und du glaubst also, dass Phidias das, was" & @CRLF & _
"du als das Schöne bestimmst, nicht gekannt habe? - Da werde ich fragen: Wieso" & @CRLF & _
"denn das? - Weil er, so wird er antworten, seiner Athena die Augen nicht golden" & @CRLF & _
"gemacht hat, und auch sonst weder das Gesicht noch Hände noch Füße, wo es doch" & @CRLF & _
"golden am schönsten erschienen wäre, sondern elfenbeinern. Offenbar hat er diesen" & @CRLF & _
"Fehler aus Unkenntnis gemacht, weil er nicht wusste, dass Gold das ist, was alles" & @CRLF & _
"schön macht, wohin es auch kommt. Wenn er nun das sagt, was sollen wir ihm" & @CRLF & _
"antworten, Hippias?" & @CRLF & _
"Hippias: Das ist nicht schwer. Wir wollen sagen, er hätte recht getan. Denn auch" & @CRLF & _
"Elfenbeinernes, denke ich, ist schön." & @CRLF & _
"Sokrates: Weshalb aber, wird er dann sagen, hat er nicht das Innere der Augen auch" & @CRLF & _
"aus Elfenbein gemacht, sondern aus Stein, wobei er einen aussuchte, der dem" & @CRLF & _
"Elfenbein möglichst ähnlich war? Oder ist auch der Stein, der schöne jedenfalls," & @CRLF & _
"etwas Schönes? Werden wir das sagen, Hippias?" & @CRLF & _
"" & @CRLF & _
"Ps.-Aristoteles, De mundo 6,399b (= DNO 911)" & @CRLF & _
"Man erzählt, dass auch der Bildhauer Phidias, als er die Athena auf der Akropolis" & @CRLF & _
"schuf, in der Mitte ihres Schildes sein eigenes Porträt angebracht und durch eine" & @CRLF & _
"geheime Vorrichtung so mit dem Standbild (agalma) verbunden habe, dass, wenn" & @CRLF & _
"jemand es herausnehmen wollte, zwangsläufig das ganze Kunstwerk (agalma)" & @CRLF & _
"auseinanderbrechen und zusammenstürzen musste." & @CRLF & _
"" & @CRLF & _
"Pausanias 1,24,5–7 (= DNO 892)" & @CRLF & _
"Tritt man in den Tempel ein, den man Parthenon nennt, so bezieht sich die ganze" & @CRLF & _
"Darstellung im <Ost->Giebel auf die Geburt der Athena, der rückwärtige < West-" & @CRLF & _
">Giebel zeigt den Streit des Poseidon mit Athena um das Land. Die Kultstatue" & @CRLF & _
"(ágalma) selbst ist aus Gold und Elfenbein gemacht. Mitten auf ihrem Helm sitzt die" & @CRLF & _
"Figur (eikon) einer Sphinx - was man von der Sphinx erzählt, werde ich schreiben," & @CRLF & _
"wenn meine Darstellung Böotien erreicht hat -, beiderseits an dem Helm aber sind" & @CRLF & _
"Greifen angearbeitet. (6) [ ... Exkurs zu den Greifen ... ] (7) Über die Greifen mag dies" & @CRLF & _
"genügen. Die Kultstatue (ágalma) der Athena steht aufrecht und ist mit einem Chiton" & @CRLF & _
"bis zu den Füßen <bekleidet>, und auf ihrer Brust ist das Medusenhaupt aus" & @CRLF & _
"Elfenbein angebracht. Und eine Nike (Siegesgöttin), gegen vier Ellen hoch, hält sie" & @CRLF & _
"und in der <anderen> Hand hat sie eine Lanze und zu ihren Füßen steht ein Schild," & @CRLF & _
"und neben der Lanze befindet sich eine Schlange, und diese Schlange dürfte" & @CRLF & _
"Erichthonios sein. An der Basis des Kultbildes ist die Geburt der Pandora (Pandaras" & @CRLF & _
"genesis) dargestellt. Hesiod und andere haben erzählt, wie diese Pandora die erste" & @CRLF & _
"Frau wurde; vor der Geburt der Pandora gab es das Geschlecht der Frauen noch" & @CRLF & _
"nicht. Hier steht sonst nur eine Statue (eíkon) des Kaisers Hadrian, wie ich selbst" & @CRLF & _
"gesehen habe, und am Eingang eine des Iphikrates, der viele bewundernswerte Taten" & @CRLF & _
"vollbracht hat." & @CRLF & _
"" & @CRLF & _
"Plutarch, Perikles 31,2–5 (= DNO 855)" & @CRLF & _
"Das Übelste aber, was als Kriegsursache angeführt und von sehr vielen Zeugen" & @CRLF & _
"bestätigt wird, ist dies: Die Anfertigung der Athenastatue hatte, wie schon erwähnt, der" & @CRLF & _
"Bildhauer Phidias übernommen, der mit Perikles befreundet war und großen Einfluss" & @CRLF & _
"bei ihm hatte. Dieser hatte sich schon selber Feinde gemacht, die ihm den Ruhm" & @CRLF & _
"neideten; andere wollten, indem sie ihn angriffen, das Volk auf die Probe stellen <und" & @CRLF & _
"feststellen>, wie es sich bei einer Anklage gegen Perikles verhalten würde. Sie" & @CRLF & _
"überredeten Menon, einen von Phidias' Gehilfen, sich als Schutzflehender auf den" & @CRLF & _
"Markt zu setzen und um Sicherheit zu bitten, da er Phidias anzeigen und Klage gegen" & @CRLF & _
"ihn erheben wolle. Als das Volk ihm das gewünschte Versprechen gegeben hatte und" & @CRLF & _
"vor der Volksversammlung Anklage erhoben worden war, konnte der Vorwurf der" & @CRLF & _
"Unterschlagung nicht bewiesen werden, denn Phidias hatte das Gold auf Perikles' Rat" & @CRLF & _
"gleich von Anfang an so geschickt ringsum an dem Götterbild (agalma) angebracht," & @CRLF & _
"dass es ganz abgenommen und sein Gewicht nachgeprüft werden konnte, was" & @CRLF & _
"Perikles denn auch damals die Ankläger tun hieß. Es war jedoch <in Wahrheit> der" & @CRLF & _
"Ruhm seiner Werke, der durch den Neid, den er auslöste, Phidias in Schwierigkeit" & @CRLF & _
"brachte, und ganz besonders die Tatsache, dass er sich selber abbildete, als er den" & @CRLF & _
"Amazonenkampf auf dem Schilde der Göttin schuf, und zwar in der Gestalt eines" & @CRLF & _
"kahlköpfigen Alten, welcher mit beiden Händen einen Stein in die Höhe hebt, und" & @CRLF & _
"dass er überdies ein vortreffliches Bildnis des Perikles, wie er mit einer Amazone" & @CRLF & _
"kämpft, in die Darstellung einfügte. Von besonderer Raffinesse zeugt die Haltung der" & @CRLF & _
"rechten Hand <der Amazone>, die einen Speer vor Perikles' Gesicht hält. Es ist, als habe Phidias damit die Ähnlichkeit verdecken wollen, die aber von beiden Seiten her" & @CRLF & _
"deutlich in die Augen fällt. Phidias wurde ins Gefängnis geworfen, wo er an einer" & @CRLF & _
"Krankheit oder, wie einige behaupten, an Gift starb, das ihm die Feinde des Perikles" & @CRLF & _
"gebracht hatten, um diesen zu verleumden. Dem Menon aber, der ihn angezeigt hatte," & @CRLF & _
"verlieh das Volk auf Glykons Antrag Abgabenfreiheit und beauftragte zugleich die" & @CRLF & _
"Feldherrn, für seine Sicherheit Sorge zu tragen." & @CRLF & _
"" & @CRLF & _
"Plutarch, Perikles 13,14 (160c) (= DNO 907)" & @CRLF & _
"Phidias selbst schuf das goldene Standbild (hédos) der Athene; er wird auch in einer" & @CRLF & _
"Inschrift auf der Stele als Schöpfer des Werks genannt." & @CRLF & _
"" & @CRLF & _
"Isokrates, Or. 15,2 (DNO 896)" & @CRLF & _
"Ich weiß, dass es einige Sophisten meine Beschäftigungen verleumden und sagen, es" & @CRLF & _
"gehe nur um das Schreiben von Gerichtsreden, und sich damit so verhalten, wie wenn" & @CRLF & _
"es einer wagte, Phidias, den Schöpfer der Athena <Parthenos>, als Bildner von" & @CRLF & _
"Tonfigürchen zu bezeichen, oder behauptete, Zeuxis und Parrhasios übten die gleiche" & @CRLF & _
"Kunst aus wie die Maler von Votivbildchen." & @CRLF & _
"" & @CRLF & _
"Cicero, Orator 234 (DNO 899)" & @CRLF & _
"Falls aber jemand an einer lockeren Form mehr Gefallen findet, so wende er sie nur" & @CRLF & _
"an – jedoch so, wie jemand den Schild des Phidias auseinandernimmt und <so> zwar" & @CRLF & _
"die Gesamtstruktur auflöst, nicht aber die Schönheit der Einzelheiten." & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")