package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?<Command>\/(?:.|\n(?:\t| +).)*$)`)
var str = `/run attribute 0 "Hello, World!" idNameWoo true [0, 0] minecraft:grass_block run time set 0
/multiline
attribute
0
"Hello, World!"
idNameWoo
true
[0, 0]
minecraft:grass_block
run time set 0`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}