package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)("\s+|^[\w\s\w])|(\s+")`)
var str = `{"name":" won",addr:" seoul 2 ","age": 2}`
var substitution = """
fmt.Println(re.ReplaceAllString(str, substitution))
}