#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)("\s+|^[\w\s\w])|(\s+")"
Local $sString = "{"name":" won",addr:" seoul 2 ","age": 2}"
Local $sSubst = """
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)