using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(""\s+|^[\w\s\w])|(\s+"")";
string substitution = @"""";
string input = @"{""name"":"" won"",addr:"" seoul 2 "",""age"": 2}";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}