re = /(.+)\/brochure\?utm_campaign=(.+)/
str = 'https://acties.renault.nl/modellen/captur/brochure?utm_campaign=NL-r-t-NewCar-Captur-always-on-Feb-2017&utm_medium=Programmatic_buying&utm_source=Remarketing&utm_content=IAB&CAMPAIGN=NL-r-t-NL-r-t-NewCar-Captur-always-on-Feb-2017&ORIGIN=Programmatic_buying
'
subst = '$1/?actie=brochure&utm_campaign=$2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result