const regex = /(.+)\/brochure\?utm_campaign=(.+)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.+)\\\/brochure\\?utm_campaign=(.+)', 'g')
const str = `https://acties.renault.nl/modellen/captur/brochure?utm_campaign=NL-r-t-NewCar-Captur-always-on-Feb-2017&utm_medium=Programmatic_buying&utm_source=Remarketing&utm_content=IAB&CAMPAIGN=NL-r-t-NL-r-t-NewCar-Captur-always-on-Feb-2017&ORIGIN=Programmatic_buying
`;
const subst = `$1/?actie=brochure&utm_campaign=$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);