# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.+)\\/brochure\?utm_campaign=(.+)/$1\/?actie=brochure&utm_campaign=$2/g;t' <<< "https://acties.renault.nl/modellen/captur/brochure?utm_campaign=NL-r-t-NewCar-Captur-always-on-Feb-2017&utm_medium=Programmatic_buying&utm_source=Remarketing&utm_content=IAB&CAMPAIGN=NL-r-t-NL-r-t-NewCar-Captur-always-on-Feb-2017&ORIGIN=Programmatic_buying
"