using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.+)\/brochure\?utm_campaign=(.+)";
string substitution = @"$1/?actie=brochure&utm_campaign=$2";
string input = @"https://acties.renault.nl/modellen/captur/brochure?utm_campaign=NL-r-t-NewCar-Captur-always-on-Feb-2017&utm_medium=Programmatic_buying&utm_source=Remarketing&utm_content=IAB&CAMPAIGN=NL-r-t-NL-r-t-NewCar-Captur-always-on-Feb-2017&ORIGIN=Programmatic_buying
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}