package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/pojisteni\/pojisteni-majetku\/([a-z]*-*)*pojistovna.*`)
var str = `/pojisteni/pojisteni-majetku/csob-podnik-pojistovna/domex`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}