package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\d{4}(.\d{2}){2}(\s|T)(\d{2}.){2}\d{2}`)
var str = `2015-09-18 07:41:10.878357
2015-09-18T07:41:10.878357
2015/09/18T07:41:10.878357`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}