$re = '/<[^<>]+>/';
$str = 'Andre Luis <andre.luis@sulamerica.com.br>
Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br>
Carlos Miranda <carlos.miranda@sulamerica.com.br>
Marcia Pereira <marcia.pereira@sulamerica.com.br>
Namaste Menegassi Iazykoff <namaste@ciandt.com.br>
Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com>
Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;