using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<[^<>]+>";
string substitution = @"";
string input = @"Andre Luis <andre.luis@sulamerica.com.br>
Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br>
Carlos Miranda <carlos.miranda@sulamerica.com.br>
Marcia Pereira <marcia.pereira@sulamerica.com.br>
Namaste Menegassi Iazykoff <namaste@ciandt.com.br>
Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com>
Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}