package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<[^<>]+>`)
var str = `Andre Luis <andre.luis@sulamerica.com.br>
Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br>
Carlos Miranda <carlos.miranda@sulamerica.com.br>
Marcia Pereira <marcia.pereira@sulamerica.com.br>
Namaste Menegassi Iazykoff <namaste@ciandt.com.br>
Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com>
Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}