re = /^(?:\s+)(?:android:label)(?:=\")(\S+)(?:\"\>)/m
str = ' android:label="GetFlamingoExample">'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end