$re = '/^(?:\s+)(?:android:label)(?:=\")(\S+)(?:\"\>)/m';
$str = ' android:label="GetFlamingoExample">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);