package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:\s+)(?:android:label)(?:=\")(\S+)(?:\"\>)`)
var str = ` android:label="GetFlamingoExample">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}