$re = '/(dw)|(v)/';
$str = 'glib jocks vex dwarves!';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;