const regex = /(dw)|(v)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(dw)|(v)', 'g')
const str = `glib jocks vex dwarves!`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);