$re = '/(\s[a-zA-Z]{6}[0-9]{8}\s){1}/';
$str = ' sdfs sdfs FLBREV00022230 dsfsdfs sdfsf FLBREV00022234 ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);