package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\s[a-zA-Z]{6}[0-9]{8}\s){1}`)
var str = ` sdfs sdfs FLBREV00022230 dsfsdfs sdfsf FLBREV00022234 `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}