$re = '/\d{1,11}/m';
$str = '12976000673:Marcel da Costa
1239583003:Sergio Schiavinatto Silva
12981149464:Camila Rodrigues
12991633389:Silvio Carlos
1239587535:Jose Antonio
12981621899:Roberto Andrea
12974087508:Isaias Monteiro
12974052936:Mariza Innocente
1239533666:Rubens Sebastiao
12981258115:Nilberto de Almeida
12997796868:Rubens Amancio
1139582099:Jorge Abrao
1139583003:Luiz Carlos
1239214446:Abrao Gassul
12991018779:Joao Pedro
1239582099:Bastiao Silva
1210408957:Pedro de Santos
1239587511:Carlos Maya
1239517008
12981331001
1239581490
12981230081
12991633389
12981356840
12981356529
12981356844
12981258115
12997796868
12981455770
12997171890
12997182987
1139539755
1239529338
1239539755
12976000673
1260032061
1236314341';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);