$re = '/^[\s]*@testable[\s]*import[\s]*\w/mi';
$str = '@testable import Chase
@testable import JPM
@testable
import
Chase
@testable
import
JPM
@testable import Chase
@testable import JPM
@testable
import
Chase
@testable
import
Chase
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);