$re = '@/img/([0-9a-fA-F]{2})([0-9a-fA-F]+)$@';
$str = 'example.com/img/fe5afe0482195afff9390692a6cc23e1';
$subst = "/content/img/$1/$1$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;