using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"/img/([0-9a-fA-F]{2})([0-9a-fA-F]+)$";
string substitution = @"/content/img/$1/$1$2";
string input = @"example.com/img/fe5afe0482195afff9390692a6cc23e1";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}