$re = '/(segev)/';
$str = 'https://www.load61_242.0.Context/segev/2/a7/8a/';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);