using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(segev)";
string input = @"https://www.load61_242.0.Context/segev/2/a7/8a/";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}