$re = '/(?<=Clone of )[^.]*/i';
$str = 'Clone of Iteration1 - Web app
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;