$re = '/\(seção: (?\'secao\'\d+), aptos: (?\'aptos\'\d+)\)/m';
$str = '(seção: 509, aptos: 121)
(seção: 517, aptos: 118)
(seção: 327, aptos: 89), (seção: 328, aptos: 90)
(seção: 371, aptos: 89), (seção: 520, aptos: 53)
(seção: 331, aptos: 111), (seção: 332, aptos: 111), (seção: 334, aptos: 111)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);