$re = '/\bperformance_data>scratch_tapes=\K\d*/';
$str = ' <performance_data>scratch_tapes=6; total_tapes=38;</performance_data>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);