using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\bperformance_data>scratch_tapes=\K\d*";
string input = @" <performance_data>scratch_tapes=6; total_tapes=38;</performance_data>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}