re = /<(.|\n)*?>/
str = '<div class="tab0">CSS code formatter</div>
<div class="tab2">CSS code compressor</div>
<br>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end