package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<(.|\n)*?>`)
var str = `<div class="tab0">CSS code formatter</div>
<div class="tab2">CSS code compressor</div>
<br>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}