$re = '/<(.|\n)*?>/';
$str = '<div class="tab0">CSS code formatter</div>
<div class="tab2">CSS code compressor</div>
<br>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);