$re = '/[^\w\sáéíóúÁÉÍÓÚñÑ0-9\.\:\,\¿\?\"¡!@#\/]/m';
$str = '"Hola, cómo estás? 😀 123:00,00 ¿Cómo estás? ¡Hola! @username #hashtag /ruta"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);