using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[0-9]{9}";
string substitution = @"";
string input = @" 0 1 2
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}