$re = '/(.*,\w*).*/ms';
$str = '1,2,3,4,5,6,7,8,9,10
,,,,,,,,,
1,2,3,4,5,6,7,8,9,10
1,2,3,4,5,,,,,
,,,,,,,,,
,,,,,,,,,
,,,,,,,,,
';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;