const regex = /(.*,\w*).*/gms;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*,\\w*).*', 'gms')
const str = `1,2,3,4,5,6,7,8,9,10
,,,,,,,,,
1,2,3,4,5,6,7,8,9,10
1,2,3,4,5,,,,,
,,,,,,,,,
,,,,,,,,,
,,,,,,,,,
`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);