#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\<li\>\<a target.+?\>)(.+)(\<\/a\>\<\/li\>)"
Local $sString = "Функция Blue" & @CRLF & _
"Функция ChrW [VBA]" & @CRLF & _
"Функция CreateUnoDialog" & @CRLF & _
"Функция CurDir" & @CRLF & _
"Функция Дата" & @CRLF & _
"Функция DateSerial" & @CRLF & _
"Функция DateValue" & @CRLF & _
"Функция Day" & @CRLF & _
"Функция DDB [VBA]" & @CRLF & _
"Функция Dir" & @CRLF & _
"Функция Eof" & @CRLF & _
"Функции обработки ошибок" & @CRLF & _
"Функция FileAttr" & @CRLF & _
"Функция FileDateTime" & @CRLF & _
"Функция FileExists" & @CRLF & _
"Функция FileLen" & @CRLF & _
"Функция FormatDateTime [VBA]" & @CRLF & _
"Функция FormatNumber [VBA]" & @CRLF & _
"Функция FreeFile" & @CRLF & _
"Функция FV [VBA]" & @CRLF & _
"Функция GetAttr" & @CRLF & _
"Функция Green" & @CRLF & _
"Функция InStrRev [VBA]" & @CRLF & _
"Функция Input [VBA]" & @CRLF & _
"Функция InputBox" & @CRLF & _
"Функция IPmt [VBA]" & @CRLF & _
"Функция IRR [VBA]" & @CRLF & _
"Функция Loc" & @CRLF & _
"Функция Lof" & @CRLF & _
"Функция MIRR [VBA]" & @CRLF & _
"Функция Month" & @CRLF & _
"Функция MonthName [VBA]" & @CRLF & _
"Функция NPer [VBA]" & @CRLF & _
"Функция NPV [VBA]" & @CRLF & _
"Числовые функции" & @CRLF & _
"Функция Pmt [VBA]" & @CRLF & _
"Функция PPmt [VBA]" & @CRLF & _
"Функция PV [VBA]" & @CRLF & _
"Функция QBColor" & @CRLF & _
"Функция Rate [VBA]" & @CRLF & _
"Функция Red" & @CRLF & _
"Функция RGB" & @CRLF & _
"Функция RGB [VBA]" & @CRLF & _
"Функция Round [VBA]" & @CRLF & _
"Функция Seek" & @CRLF & _
"Функция SLN [VBA]" & @CRLF & _
"Функция StrConv [VBA]" & @CRLF & _
"Функция StrReverse [VBA]" & @CRLF & _
"Функция SYD [VBA]" & @CRLF & _
"Функция WeekDay" & @CRLF & _
"Функция WeekdayName [VBA]"
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)