# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\<li\>\<a target.+?\>)(.+)(\<\\/a\>\<\\/li\>)/$2/gm;t' <<< "Функция Blue
Функция ChrW [VBA]
Функция CreateUnoDialog
Функция CurDir
Функция Дата
Функция DateSerial
Функция DateValue
Функция Day
Функция DDB [VBA]
Функция Dir
Функция Eof
Функции обработки ошибок
Функция FileAttr
Функция FileDateTime
Функция FileExists
Функция FileLen
Функция FormatDateTime [VBA]
Функция FormatNumber [VBA]
Функция FreeFile
Функция FV [VBA]
Функция GetAttr
Функция Green
Функция InStrRev [VBA]
Функция Input [VBA]
Функция InputBox
Функция IPmt [VBA]
Функция IRR [VBA]
Функция Loc
Функция Lof
Функция MIRR [VBA]
Функция Month
Функция MonthName [VBA]
Функция NPer [VBA]
Функция NPV [VBA]
Числовые функции
Функция Pmt [VBA]
Функция PPmt [VBA]
Функция PV [VBA]
Функция QBColor
Функция Rate [VBA]
Функция Red
Функция RGB
Функция RGB [VBA]
Функция Round [VBA]
Функция Seek
Функция SLN [VBA]
Функция StrConv [VBA]
Функция StrReverse [VBA]
Функция SYD [VBA]
Функция WeekDay
Функция WeekdayName [VBA]"