$re = '/"(.*?)/m';
$str = '"Ganymede," he continued, "is the largest moon in the Solar System."';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);