$re = '/^7656[0-9]*$/';
$str = '76561198004982408';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);