package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^7656[0-9]*$`)
var str = `76561198004982408`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}