using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^7656[0-9]*$";
string input = @"76561198004982408";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}