import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "\\s+([a-zA-Z-]+)=([a-zA-Z0-9-]+)";
final String string = "<p class=MsoNormal align=center style='text-align:center'><b><span \n"
+ "style='font-size:24.0pt;font-family:Calibri;color:maroon'>Electronic \n"
+ "Subscriptions</span></b></p> \n\n"
+ "<table class=MsoNormalTable border=0 cellpadding=0 align=left width=\"100%\" \n"
+ "style='width:100.0%;mso-cellspacing:1.5pt;background:white;mso-table-lspace: \n"
+ "9.0pt;margin-left:6.75pt;mso-table-rspace:9.0pt;margin-right:6.75pt; \n"
+ "mso-table-anchor-vertical:paragraph;mso-table-anchor-horizontal:column; \n"
+ "mso-table-left:left;mso-padding-alt:0in 0in 0in 0in'> \n"
+ "<tr style='mso-yfti-irow:0;mso-yfti-firstrow:yes;mso-yfti-lastrow:yes; \n"
+ "height:662.25pt'> \n"
+ "<td valign=top style='padding:15.0pt 15.0pt 15.0pt 15.0pt;height:662.25pt'> \n"
+ "<p class=MsoNormal style='mso-element:frame;mso-element-frame-hspace:9.0pt; \n"
+ "mso-element-wrap:around;mso-element-anchor-vertical:paragraph;mso-element-anchor-horizontal: \n"
+ "column;mso-height-rule:exactly'><span style='font-size:11.0pt;font-family: \n"
+ "Calibri;color:black'> </span></p> \n"
+ "<p class=MsoNormal style='mso-element:frame;mso-element-frame-hspace:9.0pt; \n"
+ "mso-element-wrap:around;mso-element-anchor-vertical:paragraph;mso-element-anchor-horizontal: \n"
+ "column;mso-height-rule:exactly'><span style='font-size:11.0pt;font-family: \n"
+ "Calibri;color:black'>";
final String subst = " \\1=\"\\2\"";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}