$re = '/^[ах]+\)*[\s]*$/m';
$str = 'sdf - 01:10:10 10:10:10 asd
LUL LUL LUL
Аххахах
lul
clips asfsf
фыв клип фыв ф
ахахаха
хахахаах
ахаха
ахаха)
ахахаххх))))
ахахаххх)))) ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);