using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[ах]+\)*[\s]*$";
string input = @"sdf - 01:10:10 10:10:10 asd
LUL LUL LUL
Аххахах
lul
clips asfsf
фыв клип фыв ф
ахахаха
хахахаах
ахаха
ахаха)
ахахаххх))))
ахахаххх)))) ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}