re = /(^bes|\)$)/m
str = 'Einer der Mönch saß abgesondert auf einem vergoldeten
Stuhl in der Nähe des Gouverneurs. Er war der Mittelpunkt
des Festes, sollte den Ehrenpreis des Jahres für die
beste Arbeit über die uralten Palibücher zuerteilt bekommen.
Seinetwegen saßen all die weisen Buddhaväter dort, mit bes
runden Brillen vor ihren klugen Augen, und warteten auf
His Honour, der den Preis überreichen sollte: ein gebundenes
Exemplar von den Werken der gelehrten Gesellschaft;
die Bücher lagen auf dem Tisch des Gouverneurs aufgestapelt
und warteten ebenso wie wir anderen.'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result