$re = '/^(Purified)(\s?)(\w+)(\s?)(dust)/m';
$str = 'Purified copper ore
Purified copper dust
Tiny copper dust
Copper dust
Small copper dust';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);